State of the Brontos

User avatar
Cthulhu-chan
Posts: 194
Joined: Tue Jan 21, 2014 10:25 am

Re: State of the Brontos

Postby Cthulhu-chan » Fri Feb 26, 2016 8:55 pm

Been trying to do a login recovery so I can change my password, but I don't get the email.
Image

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Fri Feb 26, 2016 9:21 pm

Cthulhu-chan wrote:Been trying to do a login recovery so I can change my password, but I don't get the email.

Didn't see anything off in the Admin panel. Going to talk to Lady and see if it's something to do with Plesk as soon as I'm done setting up my mew hard drive.

Obviously check your spam folder etc

User avatar
Cthulhu-chan
Posts: 194
Joined: Tue Jan 21, 2014 10:25 am

Re: State of the Brontos

Postby Cthulhu-chan » Fri Feb 26, 2016 9:35 pm

yeah, nothing coming through on my end.
Image

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Sat Feb 27, 2016 8:29 pm

Thad wrote:Post deletion not appearing.

Okay, hunted around for a while, and it LOOKS like this is set correctly. Not sure why it wasn't working earlier.

Image

I checked group permissions and board permissions, and there was nothing for post deletion. Can you just check next time you post and see if the delete icon's still missing from the box in the top right?

Could also be something specific to the prosilver theme, which would narrow it down a bit.

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Sat Feb 27, 2016 9:04 pm

sei wrote:Sorry if dumb/obvious, but did you guys look into caching options for phpbb?

Okay, haven't seen Lady around, but I checked Plesk and didn't see anything useful.

I did find another, tucked-away Security settings area in the admin panel, with:

Image

So I dropped that down to A.B. from A.B.C.

Also wondering about that Validate Browser option. Thoughts?

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Sat Feb 27, 2016 9:13 pm

Cthulhu-chan wrote:yeah, nothing coming through on my end.

Thiiink I fixed this. Can you try again? I can't send myself a password reset email as a administrative god-emperor.

User avatar
Thad
Posts: 8297
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Sun Feb 28, 2016 1:36 pm

No change at my end. Recently-posted replies show a delete button, older ones don't.

Worthwhile question to ask: have you already spent more time trying to troubleshoot the issue than you would spend just deleting posts on the (presumably rare) occasion when someone asks you to delete a post for them outside the window where they can just delete it themselves?

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Sun Feb 28, 2016 2:37 pm

Yeahhh, still, figure it's worth seeing if I can just flip a switch somewhere and remove the time limit.

Lady
Posts: 116
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Tue Mar 01, 2016 1:16 am

I messed around with the email settings (learned how to speak SMTP while I was at it) and mothra claims he got an email? I haven't seen anything myself. It was supposed to send a mass message to all registered users, so let me know if anyone else got it.

User avatar
Joxam
Imperisaurus Rex
Posts: 945
Joined: Mon Jan 20, 2014 11:23 pm

Re: State of the Brontos

Postby Joxam » Tue Mar 01, 2016 3:10 am

I got one from mothra.
Image

User avatar
Grath
Posts: 1886
Joined: Mon Jan 20, 2014 7:34 pm

Re: State of the Brontos

Postby Grath » Tue Mar 01, 2016 10:47 am

I got one in Russian selling viagra.

User avatar
Thad
Posts: 8297
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Tue Mar 01, 2016 12:15 pm

Joxam wrote:I got one from mothra.

Me too!

Cait
Posts: 128
Joined: Mon Jan 20, 2014 9:16 pm

Re: State of the Brontos

Postby Cait » Tue Mar 01, 2016 1:18 pm

I got nothing. Other than multiple server timeouts trying to post this.

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Tue Mar 01, 2016 2:57 pm

Joxam wrote:I got one from mothra.

Thad wrote:Me too!

Yeah the forum messager's currently set to send with my name - we might want to set it to something like "The Brontoforumus Team," but I'm good with it as-is if not.

Weird that only admins and moderators got the email, apparently?

Grath wrote:I got one in Russian selling viagra.

Just bumped up the ol' question captcha to what it used to be, so, hopefully that fixes the bots.

User avatar
Thad
Posts: 8297
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Tue Mar 01, 2016 7:04 pm

Huh? I'm not an admin or a moderator, as far as I know.

User avatar
Mothra
Woah Dangsaurus
Posts: 3567
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Tue Mar 01, 2016 7:14 pm

Oh right, true. Well, the fact that the spambots are at it again at the Krispy Kreme is a good sign that registration emails are working again.

User avatar
Friday
Posts: 4168
Joined: Mon Jan 20, 2014 7:40 pm
Location: A user of Sosuns

Re: State of the Brontos

Postby Friday » Tue Mar 01, 2016 9:56 pm

Huh? I'm not an admin or a moderator, as far as I know.


Bullshit, Thad. We all know you've been banning people left and right. And you're deleting people's posts. And you're temp banning without repeatedly warning a person to stop a specific behavior or you'll temp ban them.
ImageImageImage

User avatar
Thad
Posts: 8297
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Tue Mar 01, 2016 10:15 pm

Remember that time I said "I don't even have ban powers" and that guy ranted for, like, two weeks about how I was trying to trick people into thinking I had ban powers? Good times.

User avatar
Blossom
Posts: 2148
Joined: Mon Jan 20, 2014 8:58 pm

Re: State of the Brontos

Postby Blossom » Thu Mar 03, 2016 3:32 pm

Things are really bad this morning. Takes multiple refreshes to load a thread and a lot of waiting to load a thread. It seriously took me fifteen minutes to load up the latest page of the Election 2016 thread.
Image

User avatar
Mongrel
Posts: 14803
Joined: Mon Jan 20, 2014 6:28 pm
Location: Canadumb

Re: State of the Brontos

Postby Mongrel » Thu Mar 03, 2016 4:00 pm

I had that for the "Your job" thread. Been that way for a few days for me.

I've noticed it's generally worse during and for some time after "Regular business hours".
Image

Who is online

Users browsing this forum: No registered users and 1 guest