State of the Brontos

User avatar
Mongrel
Posts: 7685
Joined: Mon Jan 20, 2014 6:28 pm
Location: Canadumb

Re: State of the Brontos

Postby Mongrel » Wed May 18, 2016 12:09 pm

I used one of the other domains I already have registered as a temporary workaround. Doesn't really matter that it doesn't fit.

So in the meantime what can we do about the missing SQL table? Did you mean we should try using "127.0.0.1" instead of "localhost"? Or are we permanently shut out?
Image

Lady
Posts: 67
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Wed May 18, 2016 10:25 pm

Did you get any emails from Dreamhost about it? If not, you could try filing a complaint to ICANN: https://www.icann.org/resources/pages/r ... 3-05-03-en Even if you did, you could complain to their service department and see if they can wrangle anything, especially if you've had the domain for a while with them.

Losing a domain name is sad. Mine used to be snowyday.net until my first web host ever just... disappeared off the internet. It's available again now (After what, 8-10 years?) but I have too much invested in that hyphen to go back.

User avatar
Mongrel
Posts: 7685
Joined: Mon Jan 20, 2014 6:28 pm
Location: Canadumb

Re: State of the Brontos

Postby Mongrel » Wed May 18, 2016 10:34 pm

I did, but I thought they were just renewal notices (I get those several times a year for a couple other domains I have parked with them).

Honestly once I thought about it, it doesn't matter enough for me to bother. It's been a year and I've had no trade, no sales, not even a sniff of interest. The hell with it, I'll save my $15/yr.

There are still important reasons I need to keep the site up (mainly if it comes up that I need to provide a portfolio or record of activity for other purposes), but it's not so vital that I need a custom URL. And if it does magically turn out somehow that it matters, I can just buy some close-enough-good-enough replacement, like framsonartstudios.com

Or maybe I can dispense with a redirect entirely and rebrand the site to be dino-themed so that the existing URL seems more appropriate. >:]

I'm far more concerned about the SQL table not working such that the portfolio page is broken. I need to get that working again, or the site will be worthless (and I'll be in deep shit if I need to provide a professional portfolio on short notice).
Image

Lady
Posts: 67
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Sat May 21, 2016 7:32 pm

put "localhost" in for the mySQL host and see if it does the same thing.

you're not "permanently shut out". You just need to use the right connection details. I had to make the same change for my site.

User avatar
Mothra
Woah Dangsaurus
Posts: 2965
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu May 26, 2016 9:22 pm

Added a Steam widget thingie.

Just paste the page url into the [steam] tag.


Code is: "[steam]http://store.steampowered.com/app/346110/[/endtag]"

User avatar
Caithness
Posts: 586
Joined: Mon Jan 20, 2014 6:45 pm
Location: Mint is a vegetable, right?

Re: State of the Brontos

Postby Caithness » Mon Jun 13, 2016 11:03 pm

I'm now getting logged out on every second page load.

User avatar
Mothra
Woah Dangsaurus
Posts: 2965
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu Jul 07, 2016 1:43 am

Turned off the "Edited by yadda yadda on..." note whenever people edit something. Never really been a fan of it, and I don't reeeally see it being any sort of problem.

Caithness wrote:I'm now getting logged out on every second page load.

Is this still happening? I continue to be completely baffled by this bug.

User avatar
Classic
Posts: 1021
Joined: Tue Jan 21, 2014 6:53 am

Re: State of the Brontos

Postby Classic » Thu Jul 07, 2016 3:37 am

I think I am fixed?
Or was?

User avatar
Mothra
Woah Dangsaurus
Posts: 2965
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu Jul 07, 2016 7:37 am

I take full credit for somehow fixing that.

User avatar
Brentai
Woah Dangsaurus
Posts: 1911
Joined: Mon Jan 20, 2014 2:40 pm

Re: State of the Brontos

Postby Brentai » Thu Jul 07, 2016 11:54 am

Good job, then. I'm promoting you to WOAH-OH-OH-WOAH-OH-WA-OOOOOH Dangsaurus. You can pick up your badge right underneath this lightning generator.

User avatar
Caithness
Posts: 586
Joined: Mon Jan 20, 2014 6:45 pm
Location: Mint is a vegetable, right?

Re: State of the Brontos

Postby Caithness » Thu Jul 07, 2016 1:52 pm

Mothra wrote:
Caithness wrote:I'm now getting logged out on every second page load.

Is this still happening? I continue to be completely baffled by this bug.


The frequency varies, but yes.

User avatar
Mothra
Woah Dangsaurus
Posts: 2965
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu Jul 07, 2016 2:37 pm

FUCKER

CITY

User avatar
Brentai
Woah Dangsaurus
Posts: 1911
Joined: Mon Jan 20, 2014 2:40 pm

Re: State of the Brontos

Postby Brentai » Thu Jul 07, 2016 2:44 pm

You're demoted back to Woah Dangsaurus now.

User avatar
Grath
Posts: 1314
Joined: Mon Jan 20, 2014 7:34 pm

Penis Penis Penis yolo swag

Postby Grath » Sat Jul 09, 2016 2:25 pm

So apparently if you change the subject on a reply to a thread, it puts that subject as the thread that was replied to in the preview area.

User avatar
Mongrel
Posts: 7685
Joined: Mon Jan 20, 2014 6:28 pm
Location: Canadumb

Re: State of the Brontos

Postby Mongrel » Mon Jul 11, 2016 2:29 pm

Hm, the boards totally failed to load a couple minutes ago. Obv they're back up now, but just in case it mattered at all, here was the error text I got:

Error 503

Backend fetch failed

Request ID 1468261495.228655116
Image

User avatar
Grath
Posts: 1314
Joined: Mon Jan 20, 2014 7:34 pm

Re: State of the Brontos

Postby Grath » Sun Sep 25, 2016 1:17 pm

I keep getting errors trying to pull up the forums. "This website is currently temporary unavailable due to excessive resource usage."

Lady
Posts: 67
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Sun Sep 25, 2016 5:07 pm

Interesting. There was a big spike in resources used about 10AM pacific this morning. Looking at the logs, it seems like we got a shitload of requests from a bot (distributed across many IPs, natch), so I added a rule to restrict requests from that one particular user agent. We'll see what that does. I also reduced the frequency guest users are allowed to search to once every 3 minutes, down from once every 30 seconds


[edit- by shitload, I mean there are 118k lines in this log file, and 113k of them have this bot's UA in it]

User avatar
Mothra
Woah Dangsaurus
Posts: 2965
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Sun Sep 25, 2016 8:34 pm

Holy hell

User avatar
Thad
Posts: 5172
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Mon Sep 26, 2016 12:39 am

Thanks for checking it out, Lady.

Lady
Posts: 67
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Mon Sep 26, 2016 8:21 pm

I'll call this pretty good Image

I'll check it again in a week and see if it stays like that

Who is online

Users browsing this forum: No registered users and 1 guest