State of the Brontos

User avatar
Mothra
Woah Dangsaurus
Posts: 3784
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Wed Jan 13, 2021 2:46 pm

mharr wrote:I'm not sure I really mind this, but twitter links are no longer processing for me at all, mobile or desktop. They just render as blank lines.

This may have something to do with them 'banning' my account into a state where it demands a mobile phone number then crashes the browser.


Can you see this? It's appearing fine for me:


User avatar
Brentai
Woah Dangsaurus
Posts: 3504
Joined: Mon Jan 20, 2014 2:40 pm

Re: State of the Brontos

Postby Brentai » Wed Jan 13, 2021 4:04 pm

It's because you're using a Mozilla browser, probably. Twitter embeds aggravate the browser's default anti-tracking policy (since it introduces a third party tracker every time you do that). I've heard Chrome is pivoting that way too.

This understandably makes most of the boards a mysterious blank for me unless I go to some special effort to hunt down context for things people are reacting to, but I consider that a feature.
Image

User avatar
Mongrel
Posts: 18091
Joined: Mon Jan 20, 2014 6:28 pm
Location: There's winners and there's losers // And I'm south of that line

Re: State of the Brontos

Postby Mongrel » Wed Jan 13, 2021 4:23 pm

Hm. I'm on FF and the new anti-tracking stuff hasn't resulted in blank Twitter embeds for me.
Image

User avatar
mharr
Posts: 1583
Joined: Tue Sep 27, 2016 11:54 am
Location: UK

Re: State of the Brontos

Postby mharr » Wed Jan 13, 2021 4:34 pm

I was on Vivaldi on desktop, and flitting between regular Firefox and Tor browser on mobile. I'm currently trying the Samsung browser which renders Twitter embeds as intended and also loads pages instantaneously compared to everything else, which I assume is because it's not even pretending to care about privacy concerns.

User avatar
Mothra
Woah Dangsaurus
Posts: 3784
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu Jan 14, 2021 12:25 am

I want to let everyone know that I'm gonna be on PTO for this coming week and absolutely will not be changing the christmas banner back to normal until well after I get back

User avatar
Lottel
Posts: 439
Joined: Mon Jan 20, 2014 6:07 pm

Re: State of the Brontos

Postby Lottel » Thu Jan 14, 2021 1:12 am

Not gonna lie lie but I thought it's been the Christmas banner for a few years now. As a bit. Is that not actually the case?
Image

JD
Posts: 135
Joined: Sat Feb 01, 2020 9:40 pm

Re: State of the Brontos

Postby JD » Thu Jan 14, 2021 1:28 pm

The other day I realized how much work must have gone into drawing all the lights on the title image and I just want to let you know whoever drew them I appreciate your efforts

User avatar
Mothra
Woah Dangsaurus
Posts: 3784
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Thu Jan 14, 2021 3:44 pm

I drew and animated em! Very happy with how it came out.

Lottel I don't know how to take that but I do leave them up until halfway through Jan typically as a bit, then swap it out for the regular banner.

User avatar
Mongrel
Posts: 18091
Joined: Mon Jan 20, 2014 6:28 pm
Location: There's winners and there's losers // And I'm south of that line

Re: State of the Brontos

Postby Mongrel » Thu Jan 14, 2021 4:07 pm

I never get tired of "Mewwy Cwissmas!"
Image

User avatar
hngkong
Posts: 456
Joined: Thu Jun 05, 2014 7:29 am

Re: State of the Brontos

Postby hngkong » Thu Jan 14, 2021 5:48 pm

Mothra wrote:I drew and animated em! Very happy with how it came out.

Lottel I don't know how to take that but I do leave them up until halfway through Jan typically as a bit, then swap it out for the regular banner.


I also wanted to say how awesome the banner is, and that your work is greatly appreciated!

User avatar
Lottel
Posts: 439
Joined: Mon Jan 20, 2014 6:07 pm

Re: State of the Brontos

Postby Lottel » Thu Jan 14, 2021 9:39 pm

It is amazing and I love it so I guess when I don't see the lights, my brain puts the lights in.

Or maybe my memory is finally bad enough when I see something familiar, it overwrites anything else in the meantime and I go "Yes. This is how it always Was."
Image

User avatar
Grath
Posts: 2149
Joined: Mon Jan 20, 2014 7:34 pm

Re: State of the Brontos

Postby Grath » Mon Jul 19, 2021 10:01 am

Are we back? Maybe?

User avatar
beatbandito
Posts: 3745
Joined: Tue Jan 21, 2014 8:04 am

Re: State of the Brontos

Postby beatbandito » Mon Jul 19, 2021 10:29 am

boards got momento disease, all post will be deleted every 2 hours
Image

User avatar
Mothra
Woah Dangsaurus
Posts: 3784
Joined: Mon Jan 20, 2014 7:12 pm
Location: Boston, MA
Contact:

Re: State of the Brontos

Postby Mothra » Mon Jul 19, 2021 11:41 am

Lady is currently talking with the StableHost rep to figure out what might've caused this. We'll let you guys know when we have a better idea.

User avatar
Mongrel
Posts: 18091
Joined: Mon Jan 20, 2014 6:28 pm
Location: There's winners and there's losers // And I'm south of that line

Re: State of the Brontos

Postby Mongrel » Mon Jul 19, 2021 4:50 pm

I wonder if we can do an off-server backup, just in case? How much storage would the current board records take up?
Image

Lady
Posts: 162
Joined: Tue Jan 28, 2014 11:59 pm

Re: State of the Brontos

Postby Lady » Mon Jul 19, 2021 8:38 pm

⇳ Click to Expand Summary
Idkmybffjillloflqq
Image

What does it say that this point disappeared basically immediately?

User avatar
Mazian
Posts: 430
Joined: Sat Jan 25, 2014 3:47 pm
Location: Lullaby Supermarket

Re: State of the Brontos

Postby Mazian » Mon Jul 19, 2021 11:42 pm

Lady wrote:What does it say that this point disappeared basically immediately?

It probably says the host realized an error and hastily restored the backup again. But it might mean mind controlling lizard people. Better assume the latter, just to be safe.

User avatar
Thad
Posts: 10757
Joined: Tue Jan 21, 2014 10:05 am
Location: 1611 Uranus Avenue
Contact:

Re: State of the Brontos

Postby Thad » Fri Oct 01, 2021 10:42 am

I've gotten this twice after submitting a post, once yesterday and once just now:

Top of the page:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 1426: stream_socket_enable_crypto(): SSL operation failed with code 1. OpenSSL Error messages: error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed


Body of the page:

General Error
SQL ERROR [ mysqli ]

MySQL server has gone away [2006]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


In both cases, my post went through and showed up, so whatever problem this is, it wasn't a problem writing my post to the DB.

ETA 3 times; it happened again when I submitted this post.

User avatar
Mongrel
Posts: 18091
Joined: Mon Jan 20, 2014 6:28 pm
Location: There's winners and there's losers // And I'm south of that line

Re: State of the Brontos

Postby Mongrel » Fri Oct 01, 2021 11:15 am

I was getting that same error a half-dozen times or so yesterday as well.

EDIT: And the same again with the two posts I made just now, including this one.

EDIT2: Editing posts does NOT seem to trigger the error.
Image

User avatar
Grath
Posts: 2149
Joined: Mon Jan 20, 2014 7:34 pm

Re: State of the Brontos

Postby Grath » Sat Oct 02, 2021 11:25 am

I'm getting that myself, with a long loading spin on posting something, then an SQL error, and the post going through just fine even before the error comes up.

Who is online

Users browsing this forum: No registered users and 3 guests